
Dragon cut software direction for use 

1.Installing Dragon Cut and Extras 
install Dragon Cut with the Program DVD and Product Serial Number (PSN) 

Install Dragon Cut  

1.Insert the Dragon Cut DVD into your computer's DVD drive and wait for it to Auto-run. 

  If it fails to initiate, click on the Start button and go to Computer/My Computer and select the DVD drive 

with the Dragon Cut DVD and double-click on it to initiate Auto-run or right-click on the DVD icon and click 

Open/Explore and then click on Install_Dragon Cut. 

   

2. Follow the Installation Instructions and click Next as required and Dragon Cut will be installed onto your 

computer; 

   If required, you can install Dragon Cut to another drive on your system. However, and to avoid potential 

problems we recommend you install Dragon Cut onto C:\ Drive or the same drive that you have Windows 

installed on. 

 

2.Licensing & Product Activation 

 Open the Gateway and click License to activate Dragon Cut using the Internet 
1.Click on the Help menu in Dragon Cut and then Activate Product.  

2.Follow the instructions in the window that opens.  

3.Close Dragon Cut and when the software is reopened it will be activated and ready to output.  

 

3.Learning Resources 

Dragon Cut comes with a suite of specialist help tools and features to greatly assist you in 

learning where to find and how to use all Dragon Cut tools and features, as follows: 

Built-in Manual : A complete user-guide (manual) of Dragon Cut i.e. the manual that you are 

reading at the moment. 

Lessons and Tutorials :A suite of videos that discuss in detail how to do a wide range of tasks in 

the program. These lessons are available Online (requires an Internet connection) 
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4.The Dragon Cut Workspace 

Workspace & Settings 

• The Dragon Cut - Application Window 
• When you open Dragon Cut or a Document, the application window opens containing a 

Drawing area, a DesignCenter, Page Thumbnails and a suite of Dynamic Tools. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

file:///C:/Program%20Files%20(x86)/FutureCorp/DragonCut6/Help/images/window_vm.png


• The Dragon Cut DesignCenter™ 

The DesignCenter is a central repository of all the major tools and features of the program which 

can be selected and displayed from a drop down list. The DesignCenter also accesses the Object 

Manager, and Property Inspector.  

Location of the DesignCenter 

The Dragon Cut DesignCenter™ 

 



Working with the DesignCenter™ 

 

To access the DesignCenter click on (also shown above) and the DesignCenter will pop-out. 

To select a specific category of tools click on the dropdown list (as shown above) and click on the 

category of interest. 

 

Note: The example used above is Dragon Cut Pro. 

Dragon Cut Documents, Worksheets and Pages 

Dragon Cut works with multiple-page documents and each page can be the same or a different 

size. There is no limit on the number of pages any one document can have* plus the program 

comes with a comprehensive suite of useful page tools and controls. 

• Opening, Saving and Working with Documents 

Open Recent Document 

 

 



 

Document Tabs 

Dragon Cut has document tabs for easier navigation between multiple and 

different types of documents, as follows: 

 

File Formats 

Dragon Cut opens and saves in the following native file formats: 

Dragon Cut Document (.vDoc) 

Includes all the elements of a Document (Objects, Text, Images, Curves, Symbols, Pages etc.) 

Dragon Cut Backup Document (.~vDoc) 

The Document as it was the moment before it was last saved (Includes all the elements of a 

Document) 

Vector Cutfile (.vCut) 

Includes vector cutfiles for Cut Documents within Dragon Cut  

Vector Logo File (.vLogo) 

Includes Objects and Text but no page information 

 

 

 

 

 



 

Working with the Documents 

 

 

 

To Do the following Shortcut 

Keys 

Open a 

Document 1. Click on Open  or click on the File menu → Open and the Select File to 

Open window will open as shown above; 

Ctrl+O 

2. Navigate to where the File you wish to open is located, select the file and click 

Open. 

 

You can filter the types of files displayed in the Open window by selecting the 

format in Files of Type dropdown  

 

If you don't see a thumbnail preview of your Document files press F5 until the 

thumbnails appear (as shown at top). 

F5 

Open a 

Recent 

Document 

1. Click on Open Recent  or click on the File menu → Open Recent and 

the Thumbnail Selector will open as shown at top; 

 

2. Click on the File you wish to open.  

As you navigate through the files you will see a larger thumbnail on the right 

side with file information.  

 

Open 

Backup 1. Go to the File menu → Backups → Open Backup  and the Select 

Backup File to Load window similar to the window as shown above; 

 

2. Navigate to where the Backup File you wish to open is located, select the file 

and click Open; 

 

 Backup files are saved as .~vDoc 

 

 

Save a 

Document 1. With a Document open, click on Save   or on the File menu → Save and 

the Save File As window will open; 

Ctrl+S 

2. Navigate to where you wish to save the file on your computer;  

3. Type in a name for the File under File name (as shown directly above) and click 

on Save. 

 

Save As 1. With a previously saved Document open, go to the File menu → Save As and 

the Save File As window will open; 

 

2.Navigate to where you wish to save the file on your computer;  

3. Type in a name for the File under File name (as shown directly above) and click 

on Save. 

 



 

• Importing Files 

How to Import Files 

To Do the following 

Import any File Format Click File menu → Import and the Import window will 

open (as shown above); 
Navigate to where the File is located and click on the 

required File to highlight it, then click on the Import 

button. The Import Window will then disappear and 

a Paste cursor will appear; 

 
Place the Paste cursor and click once to paste the 

File, or click and hold down the mouse button and 

drag out the required size of the imported File 

(object) into the document. 
Select File Type 

 

Click the Files of Type dropdown/up to Select the 

type of file you wish to import (as shown directly 

above). 

 

 



• Exporting Files 

How to Export Vector and Raster Files 

To Do the following 
Export 

Vector Files 

(.ai .dxf .eps 

.plt .svg) 

Select the Object(s) you wish to Export. Note: selecting an object is required; 
Click the File menu →Export → as Vector... and the Export window will open (as shown at top); 
Navigate to the Folder where you wish to save the File; 

 
Select the File Format that you wish to save the selected object(s) in, from the Save as type drop down (as 

shown directly above); 

Type a File Name in the File name list box; 

Click Save and the file will be exported. 

Export PDF Select the Object(s) you wish to Export. Note: selecting an object is required; 

Click the File menu → Export → File... and the Export window will open (as shown at top); 

Navigate to the Folder where you wish to save the File; 

 

Select PDF - Adobe Portable Document from the Save as type drop down (as shown directly above); 

Type a File Name in the File name list box; 

Click Save and the file will be exported. 

Export 

Raster 

(Image) Files 

(.bmp .jpg .p

ng .tif) 

Select the Object(s) you wish to Export. Note: selecting an object is required; 

Click the File menu → Export → as Image... and the Export window will open (as shown at top); 

Navigate to the Folder where you wish to save the File; 

 

Select the File Format that you wish to save the selected object(s) in, from the Save as type drop down (as 

shown directly above); 

Type a File Name in the File name list box; 

Click Save and the Export Image module will open. Because each file format has different options each is 

explained in-turn as follows: 

 
 

 



Power Shapes and Basic Shapes 

Dragon Cut comes with Power Shapes that come with interactive nodes which alter the shape 

and position of the Power Shape. Basic shapes are simple curve objects that are provided for 

your convenience. These shapes can be filled, have a pen style and have their nodes edited the 

same as any other curve object. 

Working with Power Shapes 

• Arrow 

• Star 

• Square 

• Circle/Ellipse 

 

 

 



Basic shapes are simple curve objects that are provided for your convenience. These shapes can 

be filled, have a pen style and have their nodes edited the same as any other curve object. 

• Basic Shapes 

 

⚫ General Clipart,Corporate Logos ,Road and Related Signs 

 



All the above are the simple explanation of the tools .  

Example use  

➢ Words --- just for cutter  

1、Create file 

 1 the general words  ,2 the WordArt-text 

file:///D:/Program%20Files%20(x86)/Youdao/Dict/7.5.2.0/resultui/dict/?keyword=simple
file:///D:/Program%20Files%20(x86)/Youdao/Dict/7.5.2.0/resultui/dict/?keyword=explanation


 

 

2、send to cutter 

 



 

like the above picture , adjustment the parameter of the software ,then chose “Cut Now” ,or 

“Spool All” .  

3、Then the cutter will start to work 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Before cut ,we need set some option 

 

 

 

 

 

 

 

 

 

 

 



Cut options 

 

for different materials , need different Blade Offset , click the the button to set the Blade Offset 

 



Connection 

 

For the connection , the software connect the computer with USB , click the “Detect” 

 

According to the hint . 

 

 

 

 

 

 



 

 

Another ,open the cutter ,click the “Detect” , “reset” the cutter  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Calibration  

 

Blade Offset : the same as the cut options 

Cutter Scale : set the scaling of the file 

Laser offset: set the offset of the laser (two ways ,quick and full) 

ARMS offset : After the version 5 , upgrade the method   

Open the barcode controller 

 

The only thing you need do is , put a white paper in the cutter ,and install the pen holder in the cutter , move 

the carriage to the middle of the paper , click the button like the above picture ,then according to the hint to 

set the laser offset. 

 



The way to open the barcode controller  

 

Or 

 

 

 

 

 

 

 

 

 

 

 

 



Then click the “Barcode controller” 

 

 

 

 

 

 

 

 



➢ Words ---contour cutting (for ARMS cutter) 

1、Create file 

 

2、Create Cut-Contour 

 
 

 

 

 

 

 

 

 



 

 

Set the contour options ,then “Accept” 

 

The file will have the contour 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

3、Create the contour cutting wizard 

 

For the Amrs cutter ,we recommend use the barcode marks ,like the above picture. 

 

Output Options ,  

 



 

 

 

 

Chose the appropriate marks, the above 2 pictures show you the difference between use the Page Marks 

and doesn’t use the Page Marks (the Marks fit the page or not) 

 

 

 

 

 

 

 

 



 

 

 

 

Chose the appropriate device for printing  

 
Chose the appropriate compose type to your materials 

 

 

Print options 

 



Chose the appropriate set options to your materials 

 

 

PDF Options 

 

Marks options 

 

Chose the appropriate set options to your materials 

 

 

 

 

 

 



4、save the file 

 

Save the file as the device you chose 

 

 

 

 

 

 

 

 

 

 



5、Add the cut jobs 

 

The most important thing is you need remember add the cut jobs ,otherwise the software can’t detect 

the barcode. 

 

6、print the file you have saved 

7、Put the materials you have printed and move the 

carriage ,make the laser at the place where the picture show, 

then click the “start” , start the contour cutting. 

 



➢ Words ---contour cutting (for servo/stepper cutter) 

1、Create the file （the same as the ARMS cutter） 

2、Create Cut-Contour  (the same as the ARMS cutter) 

3、Create the contour cutting wizard 

 

The difference is the Marks , the servo/stepper cutter should use the manual Marks. The other options set the 

same as the ARMS . 

 

 

Dragoncut can be installed on as many computers as you 

want, but, ONLY one computer can be activated. If you 

want to activate the software on another computer to 

cut, please deactivate the previous device first. It will be 

locked if you try to activate on different computers the 

same time. Note: Deactivation requires internet as well. 

Please follow the instructions appears on the desktop if 

you don't have internet on the computer you want to 

deactivate.   

 


